?

Log in

No account? Create an account
D'oh! Again - Society of the Onyx Star - Unofficial Blog

> Recent Entries
> Archive
> Friends
> Profile
> Official Web Site

May 23rd, 2004


Previous Entry Share Next Entry
cparker
01:48 pm - D'oh! Again
Relevance: VDS Admins

Apparently, the gcc 3.3 packages in the Debian package repository did NOT come with the frontends for g++ 3.3. I had to install g++ 3.3 separately.

Installation was a bit odd. g++ depends on libstdc++. libstdc++ depends on g++. In order to complete installation, I had to run dpkg --install for both, which in turn produced dependency errors for both, and then apt-get install and it installed both for me.

Similarly to gcc 3.3, g++ 3.3 did not install as /usr/bin/g++--instead, it installed as /usr/bin/g++-3.3. So, again, a symlink solved the issue of attempting to call g++: ln -s /usr/bin/g++-3.3 /usr/bin/g++

vpopmail is now configuring.

<ccp:grin type="wide" xmlns:ccp="http://xml.cparker15.com/ccp.xsd"/>
Current Mood: goodgood
Current Music: Bal-Sagoth - The Splendour Of A Thousand Swords Gleaming...

(Leave a comment)


> Go to Top
LiveJournal.com